Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Finały plebiscytów 2018!

13.12.2018 | Dodał: Dyktator

Głosować można do 19 grudnia! więcej

Półfinały Plebiscytów 2018

03.12.2018 | Dodał: Dyktator

Ruszyła już faza półfinałowa tegorocznych plebiscytów, zapraszamy :) więcej

Wielka Bitwa na 100 lecie niepodległości!

18.11.2018 | Dodał: sir Luca

Zapowiedź Grunwaldu 2018 więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Plebiscyt na Gracza Roku 2018

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Dzwiek  (Przeczytany 697 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline manki2002

  • Tułacz
  • *
  • Wiadomości: 2
  • Piwa: 0
  • Płeć: Mężczyzna
Dzwiek
« dnia: Listopad 13, 2017, 16:39:56 »
Witam
Mam problem z dźwiękiem. Ostatni raz w mb grałem 2 mies temu i działał bez zarzutu, dziś odpaliłem mb;warband i mam problem z dźwiękiem brzmiał on tak: https://www.youtube.com/watch?v=xeCMqVMvt4c&feature=youtu.be
oczywiście ten błąd wystąpił w Mount and blade warband. Reinstall nic nie zmienił, aktualizacja sterowników też nic nie poradziła. Dodam tylko że tylko w tej grze tak sie dzieje. Licze na odp!
To niezła tawerna ...
« Ostatnia zmiana: Listopad 17, 2017, 17:23:25 wysłana przez manki2002 »

Offline manki2002

  • Tułacz
  • *
  • Wiadomości: 2
  • Piwa: 0
  • Płeć: Mężczyzna
Odp: Dzwiek
« Odpowiedź #1 dnia: Listopad 24, 2017, 18:27:42 »
Try going to Documents/Mount&Blade Warband/rgl.config.txt, change (use_winmm_audio = 1) to (use_winmm_audio = 0).
If rgl.config.txt changes again, go to steamapps/common/MountBlade Warband, look for mb_warband.exe, create a shortcut, place it on your desktop and then open up it's properties by right clicking, go to the compatibility bar ontop and tick run this program as an administrator