Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Co się dzieje z forum

31.08.2018 | Dodał: Dyktator

Wyjaśnienie sytuacji znajduje się na naszym facebooku: więcej

Nabór do redakcji

19.07.2018 | Dodał: Dyktator

Gazetka forumowa "Echo Tawerny" powraca! więcej

Konkurs wystartował!

10.05.2018 | Dodał: Hubtus

Drodzy Tawernowicze! więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Gra się nie włącza  (Przeczytany 3309 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mathew19951

  • Moczymorda
  • *
  • Wiadomości: 115
  • Piwa: 4
  • Płeć: Mężczyzna
Gra się nie włącza
« dnia: Listopad 28, 2016, 01:17:46 »
Siemka - widziałem, że ludzie mieli problemy z włączaniem gry, ale takiego jak mój nie znalazłem.

Otóż ogólnie od jakiegoś czasu strajkował mi Steam. Nie chciał za Chiny Cesarskie odpalić się w trybie online i kazał działać w offline, do rozwiązania problemu. Olewałem sprawę, bo gra działała normalnie i nie było żadnych problemów. Aż pewnego pięknego dnia, tak ze dwa tygodnie temu, ikonka Warbanda przestała współpracować. Mianowicie po włączaniu pojawiało się okno:

(click to show/hide)

Po kliknięciu "Graj" pojawiało się drugie okno:

(click to show/hide)

Wyprzedzając pytania - połączenie z internetem mam, z resztą gdybym go nie miał, nie napisałbym tej wiadomości i nie wiedział, że na stronie steam można figę znaleźć, bo próba zgłoszenia problemu kończy się na ślepej uliczce, odsyłającej na oficjalną stronę WB.

Tak więc mordowałem się z tym przez tydzień, po czym stwierdziłem, że olewam sprawę - odinstalowałem i zainstalowałem steama z powrotem. I nowy problem. Steam oczywiście dalej nie łączy się jako tryb online mimo próśb, gróźb, błagań, rytuałów tanecznych i palenia kadzidełek - a bez tego WB w ogóle nie chce się zainstalować, więc obecnie mam już tylko steama, w ogóle bez Warbanda, bo do instalacji wymaga trybu online, który nie chce zaistnieć. Gdy klikam "próbuj ponownie" przy komunikacie o błędzie włączania trybu online, pojawia się okienko z łączeniem z moim kontem, które wisi na monitorze z pół godziny, po czym pętla się zamyka ponowną informacją, o błędzie połączenia z internetem, z którego właśnie korzystam skacząc po facebooku lub nie korzystam dając mu pełny monopol na korzystanie z łącza.


EDIT: Tak mi się jeszcze przypomniało - jakiś czas temu chciałem coś sprawdzić w pokemonach i próbowałem się posłużyć tym trickiem:
https://www.youtube.com/watch?v=fRxG3S_b8bk
Nie wiem czy działanie od minuty 4:30 w jakiś sposób wpływa na steama, wątpię, ale może to coś istotnego...? Nie wiem, kompletnie nie znam się na skryptach więc wolę napisać, bo może akurat tutaj coś?

Offline DziadZGór

  • Pielgrzym
  • *
  • Wiadomości: 29
  • Piwa: 7
Odp: Gra się nie włącza
« Odpowiedź #1 dnia: Listopad 28, 2016, 09:32:08 »
Spróbuj uruchomić steam z parametrem -tcp

Offline gorNN

  • Moczymorda
  • *
  • Wiadomości: 198
  • Piwa: 40
Odp: Gra się nie włącza
« Odpowiedź #2 dnia: Listopad 28, 2016, 19:21:07 »
Wyłącz i włącz komputer, z pewnością podziała

Offline Mathew19951

  • Moczymorda
  • *
  • Wiadomości: 115
  • Piwa: 4
  • Płeć: Mężczyzna
Odp: Gra się nie włącza
« Odpowiedź #3 dnia: Listopad 29, 2016, 11:27:06 »
Doszedłem do kroku 4 w http://www.tp-link.com.pl/faq-14.html i usunąłem haczyk dla "Protokół internetowy przy wersji 4", ale nic to nie dało...:/

Offline DziadZGór

  • Pielgrzym
  • *
  • Wiadomości: 29
  • Piwa: 7
Odp: Gra się nie włącza
« Odpowiedź #4 dnia: Listopad 29, 2016, 11:42:28 »
Uruchom steam z parametrem -tcp i sprawdź czy zadziała.
Czyli najprościej: prawym przyciskiem na skrócie do steam, później właściwości i w polu Element docelowy na końcu dopisz -tcp, czyli np: "C:\Program Files (x86)\Steam\Steam.exe"-tcp

Offline Mathew19951

  • Moczymorda
  • *
  • Wiadomości: 115
  • Piwa: 4
  • Płeć: Mężczyzna
Odp: Gra się nie włącza
« Odpowiedź #5 dnia: Listopad 30, 2016, 09:22:55 »
Wczoraj byłem na piwie ze znajomymi i tam poradzili mi, żeby wyłączyć antywirusa (AVG), bo ponoć ostatnimi czasy zaczął coś świrować i to może on daje problemy do steama.
1. Wyłączyłem i spróbowałem odpalić ikonkę Steama - zero reakcji.
2. Spróbowałem przez pasek zadań - zero reakcji.
3. Wszedłem w takim razie na forum, żeby zobaczyć czy pojawiła się jakaś odpowiedź. Przeczytałem tą ostatnią:

Cytuj
Uruchom steam z parametrem -tcp i sprawdź czy zadziała.
Czyli najprościej: prawym przyciskiem na skrócie do steam, później właściwości i w polu Element docelowy na końcu dopisz -tcp, czyli np: "C:\Program Files (x86)\Steam\Steam.exe"-tcp

Wszedłem więc we właściwości i zrobiłem, zgodnie z radą (g'woli ścisłości - opcji "Element docelowy" nie da się zmienić, tam jest tylko "Steam" na szaro - zmieniłem więc w opcji "Rozpocznij w"). Dalej zero odzewu.
4. W takim razie wykonałem tę samą operację na pasku zadań (z tą różnicą, że tam w ogólnie nie było nic w "Rozpocznij w"). Również zero odzewu.
5. Wszedłem w folder Steam i odpaliłem ręcznie aplikację - tam pojawił się taki ciemnozielony pasek:

(click to show/hide)

I po chwili, bez załadowania choćby 1%, zamiast informacji "Aktualizacja Steam..." pojawiła się "Steam chwilowo niedostępny, spróbuj ponownie później". I tak kilka razy.
6. No to spróbowałem przeinstalować program raz jeszcze.
7. Instalacja się powiodła (tylko Steama oczywiście, bo o WB mogę co najwyżej pomarzyć). Więc spróbowałem raz jeszcze odpalić okno Steama z nowej ikonki na pulpicie (raz z dodaniem tego -tcp i raz bez niego, dla porównania). Tak czy inaczej, oba tryby dały ten sam efekt, różniący się od poprzedniego tym, że Aktualizacja dochodzi do 27%, po czym znowu "Steam chwilowo niedostępny, spróbuj ponownie później".

Offline DziadZGór

  • Pielgrzym
  • *
  • Wiadomości: 29
  • Piwa: 7
Odp: Gra się nie włącza
« Odpowiedź #6 dnia: Listopad 30, 2016, 10:23:52 »
Trudno stwierdzić tak na odległość. Możesz jeszcze odinstalować tego avg całkowicie, jeśli ma jakąś swoją zaporę to może ta usługa się wysypuje, później wyłączyć zaporę w systemie i sprawdzić bo ewidentnie coś blokuje ruch temu steamowi. Jeśli nie to szukać dalej, może router coś blokuje.



Offline Mathew19951

  • Moczymorda
  • *
  • Wiadomości: 115
  • Piwa: 4
  • Płeć: Mężczyzna
Odp: Gra się nie włącza
« Odpowiedź #7 dnia: Listopad 30, 2016, 10:32:57 »
Znaczy jak odinstaluje AVG, to zostanę z samym Windows-defenderem...XD raczej wolałbym do tej sytuacji nie dopuszczać, bo muszę na studia sporo pobierać i zaraz mogę się zakopać w stercie wirusów...:P Z resztą próbowałem AVG wyłączyć całkowicie i efekt był identyczny... Za to router owszem, szwankuje, ale działa zdecydowanie lepiej niż kilka tygodni temu, gdzie mieliśmy z nim ostrą jazdę, a gra działała bez najmniejszego zająknięcia. No i jak mówiłem, sporo pobieram/wrzucam do internetu, a podczas operacji połączenie zrywa bardzo rzadko i zazwyczaj po chwili mogę wrzucić/pobrać plik bez najmniejszych przeszkód :P Więc raczej na router bym nie stawiał...

Offline DziadZGór

  • Pielgrzym
  • *
  • Wiadomości: 29
  • Piwa: 7
Odp: Gra się nie włącza
« Odpowiedź #8 dnia: Listopad 30, 2016, 11:21:50 »
Daję Ci tylko poradę o którą prosisz, jak nie sprawdzisz to się nie dowiesz. Znajdź najpierw przyczynę a później sobie zainstalujesz antywirusa.

Offline Mathew19951

  • Moczymorda
  • *
  • Wiadomości: 115
  • Piwa: 4
  • Płeć: Mężczyzna
Odp: Gra się nie włącza
« Odpowiedź #9 dnia: Listopad 30, 2016, 23:20:32 »
Nie no generalnie dzięki za chęć pomocy, oczywiście doceniam. Ale antywirusa mam kupionego i wgranego przez informatyka, od którego kupiłem komputer, więc jeśli teraz go odinstaluję, zostanę goły i niezbyt wesoły...:P nie mam instalki do programu, także nie będę go miał jak przywrócić. A bez antywirusa problem ze Steamem będzie zdecydowanie najmniejszym zmartwieniem...:(