Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Prosimy o wypełnienie ankiety

29.01.2018 | Dodał: Dyktator

Wypełnienie ankiety zajmie zaledwie parę minut, a nam to bardzo pomoże :) więcej

Bannerlord:Wywiad z Steve'm Negusem, projektantem wydarzeń oraz pisarzem w M&B

19.01.2018 | Dodał: Hubtus

Wtajcie Tawernowicze! Wczoraj ukazał się kolejny Dev Blog, w którym wywiadu udzielił Steve Negus(pisarz oraz projketant) z ekipy Taleworlds. (...) więcej

[Bannerlord] Pierwszy blog dewelopera w 2018. roku!

11.01.2018 | Dodał: Eltarek

Jakiś czas temu przestaliśmy wrzucać na stronę główną cotygodniowe newsy o nowych blogach. Powód jest prosty, owe blogi od (...) więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »



Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Module System  (Przeczytany 1189 razy)

Opis tematu: IOError: [Errno 13] Permission denied: 'C:/Program Files/Mount&Blade Warband/Mod

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Badzio10

  • Tułacz
  • *
  • Wiadomości: 5
  • Piwa: 0
  • Płeć: Mężczyzna
Module System
« dnia: Listopad 15, 2014, 16:21:50 »
podczas sprawdzania czy wszystko jest ok po zmianie w ''module_info'' wystąpiły niestety błędy. Proszę o pomoc.
(click to show/hide)

Dłuższe teksty wstawiamy do spoilerów, to ułatwia życie osobom z małymi monitorami i na urządzeniach mobilnych ///lllew
« Ostatnia zmiana: Listopad 15, 2014, 16:53:56 wysłana przez lllew »

Offline Bruce Campbell

  • Lew
  • Możny
  • *
  • Wiadomości: 7275
  • Piwa: 641
  • Płeć: Mężczyzna
  • 21. Pułk Piechoty THD
    • datadream2004 コギ花
  • Steam ID: Mój status Steam
Odp: Module System
« Odpowiedź #1 dnia: Listopad 15, 2014, 16:34:13 »
Przejrzałem pobieżnie, ale wynika z tego, że nie masz dostępu do folderu do którego chcesz wyeksportować moda. Pewnie Win7? Zmień lokalizację eksportu na nwm, pulpit i potem przeklej pliki tekstowe do folderu moda.

Offline Badzio10

  • Tułacz
  • *
  • Wiadomości: 5
  • Piwa: 0
  • Płeć: Mężczyzna
Odp: Module System
« Odpowiedź #2 dnia: Listopad 15, 2014, 16:38:24 »
A jak mam usunąć to nadprogramowe ''w'' ?
I jeszcze jedno - nie dubluj tematów, nie mówiąc o tym, że ten drugi założyłeś w nieodpowiednim dziale ///lllew
« Ostatnia zmiana: Listopad 15, 2014, 16:44:09 wysłana przez lllew »

Offline firentis

  • Moderator Gier Podobnych
  • Gawędziarz
  • *
  • Wiadomości: 1040
  • Piwa: 126
  • Płeć: Mężczyzna
Odp: Module System
« Odpowiedź #3 dnia: Listopad 15, 2014, 20:41:53 »
Niedawno sam się o to pytałem... http://www.mountblade.info/forum/index.php?topic=488.msg290841#msg290841
Jak byk masz "odmowa dostępu". Albo spróbuj uruchamiać jako administrator, albo - jeszcze lepiej - przenieś wszystko na inny dysk lub chociaż do innego katalogu. Z zapisem w "Program Files" bywają problemy.
Mi pomogło, tak jak pisał lllew i Dedal przeniesienie do innego folderu.