Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Prosimy o wypełnienie ankiety

29.01.2018 | Dodał: Dyktator

Wypełnienie ankiety zajmie zaledwie parę minut, a nam to bardzo pomoże :) więcej

Bannerlord:Wywiad z Steve'm Negusem, projektantem wydarzeń oraz pisarzem w M&B

19.01.2018 | Dodał: Hubtus

Wtajcie Tawernowicze! Wczoraj ukazał się kolejny Dev Blog, w którym wywiadu udzielił Steve Negus(pisarz oraz projketant) z ekipy Taleworlds. (...) więcej

[Bannerlord] Pierwszy blog dewelopera w 2018. roku!

11.01.2018 | Dodał: Eltarek

Jakiś czas temu przestaliśmy wrzucać na stronę główną cotygodniowe newsy o nowych blogach. Powód jest prosty, owe blogi od (...) więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: problem po wyeksportowaniu do .obj  (Przeczytany 1598 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline firentis

  • Moderator Gier Podobnych
  • Gawędziarz
  • *
  • Wiadomości: 1040
  • Piwa: 126
  • Płeć: Mężczyzna
problem po wyeksportowaniu do .obj
« dnia: Wrzesień 14, 2014, 01:42:44 »
Cóż, nie chciało mi się dzisiaj spać, przez co usiadłem do komputera i z nudów odpaliłem wingsa. Po jako takim ogólnym zarysie modelu wyeksportowałem go do .obj, by zobaczyć, czy nie stało się to, czego się obawiałem. Czyli, że wycina mi niektóre fragmenty modelu. W wingsie wygląda to tak:
(click to show/hide)
A w OpenBrf'ie tak:
(click to show/hide)
Widać tutaj, że brakuje jednego elementu. Już wcześniej zdarzały mi się takie rzeczy, ale dopiero teraz postanowiłem napisać na forum.
Tutaj (niżej) widać, że drugi bliźniaczy polygon jest identyczny, a w OpenBrf'ie wyświetla się normalnie.
(click to show/hide)
Czy ktoś wie o co może chodzić?

Offline Mat Berserker

  • Żonglujący Pepeszami
  • Moderator Globalny
  • Najemnik
  • **
  • Wiadomości: 2006
  • Piwa: 88
  • Płeć: Mężczyzna
Odp: problem po wyeksportowaniu do .obj
« Odpowiedź #1 dnia: Wrzesień 14, 2014, 02:06:50 »
Nigdy nie używałem wingsa ale zobacz czy ten polygon ma dobrze ustawione normalne. Może się okazać że z jakiegoś dziwnego powodu jest wywrócony na drugą stronę. Najłatwiej chyba byłoby to zdiagnozować poprzez wymanewrowanie kamerą w openbrfie i obejrzenie modelu od środka.

Offline firentis

  • Moderator Gier Podobnych
  • Gawędziarz
  • *
  • Wiadomości: 1040
  • Piwa: 126
  • Płeć: Mężczyzna
Odp: problem po wyeksportowaniu do .obj
« Odpowiedź #2 dnia: Wrzesień 14, 2014, 10:09:11 »
Hm... pomogło mi ...wygładzenie. Co prawda teraz na siatce wygląda to niezbyt symetrycznie, ale podziałało. Mam jednak jeszcze jedno pytanie. Wnętrze hełmu zrobiłem ukrywając dolne powierzchnie. Czyli najpierw wyglądało to tak, jak na obrazku 1, a potem tak, jak na obrazku 2.
(click to show/hide)
Po wyeksportowaniu i imporcie do OpenBrf'a wygląda to jednak tak, jak na początku.
(click to show/hide)
Wie ktoś jak trwale ukryć/usunąć te polygony, aby w OpenBrf'ie się nie wyświetlały?
Edit: Problem rozwiązany. Wystarczy odznaczyć te krawędzie, których nie chcemy, a następnie eksportować zaznaczone.
« Ostatnia zmiana: Wrzesień 14, 2014, 12:50:21 wysłana przez firentis »