Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Bannerlord: Fizyka broni - część 2. (Dev Blog 16/11/17)

16.11.2017 | Dodał: Eltarek

Właśnie ukazał się kolejny cotygodniowy blog dewelopera! Liczniki ustawiamy na 32, natomiast oczy zagłębiamy w tematyce dzisiejszego wpisu - fizyce (...) więcej

Ruszają nominacje do plebiscytów!

13.11.2017 | Dodał: Dyktator

Rusza pierwsza faza plebiscytów na gracza roku 2017! Potrwa ona do 25 listopada. więcej

Bannerlord: Khanat Khuzaicki - omówienie frakcji (Dev Blog 09/11/17)

10.11.2017 | Dodał: Hubtus

To już trzydziesty pierwszy Dev blog, w którym to twórcy opowiadają nam o swojej grze. Tym razem został on poświęcony kolejnej (...) więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Problem techniczny  (Przeczytany 674 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline phoenix1415

  • Tułacz
  • *
  • Wiadomości: 14
  • Piwa: 0
  • Płeć: Mężczyzna
Problem techniczny
« dnia: Styczeń 12, 2014, 17:14:15 »
Witam, mam taki problem.

Otóż tworzę własnego moda do Ogniem i Mieczem (małego, głównie zwiększa zdolności botów). Ale gdy gram w niego w trybie Kapitanowie-kooperacja, czasem jest jedna linia jednostek atakujących, na której pojawia się 0 jednostek/nadciąga 0.
Gdy wciskam Tab, pojawia mi się wówczas taki czerwony komunikat

SCRIPT ERROR ON OPCODE 2323 INVALID TROOP ID 49341212 LINE NO:203
At presentation prsnt_multiplayer_stats_chart_deathmatc h trigger no 0.
At presentation prsnt_multiplayer_stats_chart_deathmatc h trigger no 0.

Czy miał ktoś kiedyś taki problem? I czy ktoś wie, czym to jest spowodowane? Bo to, że coś jest źle wpisane, to raczej wiem.

p.s. Używam Module system.