Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Konkurs wystartował!

10.05.2018 | Dodał: Hubtus

Drodzy Tawernowicze! więcej

[Konkurs] Odgadnij treść kolejnego bloga!

08.05.2018 | Dodał: Eltarek

Redakcja Tawerny przygotowała dla Was nowy konkurs, w którym Waszym zadaniem będzie odgadnięcie kategorii oraz treści blogów (...) więcej

Ruszają zapisy na mistrzostwa Polski NW

22.04.2018 | Dodał: Dyktator

Zapisy potrwają do 29 kwietnia, godziny 15:00 więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Problem techniczny  (Przeczytany 757 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline phoenix1415

  • Tułacz
  • *
  • Wiadomości: 14
  • Piwa: 0
  • Płeć: Mężczyzna
Problem techniczny
« dnia: Styczeń 12, 2014, 17:14:15 »
Witam, mam taki problem.

Otóż tworzę własnego moda do Ogniem i Mieczem (małego, głównie zwiększa zdolności botów). Ale gdy gram w niego w trybie Kapitanowie-kooperacja, czasem jest jedna linia jednostek atakujących, na której pojawia się 0 jednostek/nadciąga 0.
Gdy wciskam Tab, pojawia mi się wówczas taki czerwony komunikat

SCRIPT ERROR ON OPCODE 2323 INVALID TROOP ID 49341212 LINE NO:203
At presentation prsnt_multiplayer_stats_chart_deathmatc h trigger no 0.
At presentation prsnt_multiplayer_stats_chart_deathmatc h trigger no 0.

Czy miał ktoś kiedyś taki problem? I czy ktoś wie, czym to jest spowodowane? Bo to, że coś jest źle wpisane, to raczej wiem.

p.s. Używam Module system.