Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

Bannerlord: Fizyka broni - część 2. (Dev Blog 16/11/17)

16.11.2017 | Dodał: Eltarek

Właśnie ukazał się kolejny cotygodniowy blog dewelopera! Liczniki ustawiamy na 32, natomiast oczy zagłębiamy w tematyce dzisiejszego wpisu - fizyce (...) więcej

Ruszają nominacje do plebiscytów!

13.11.2017 | Dodał: Dyktator

Rusza pierwsza faza plebiscytów na gracza roku 2017! Potrwa ona do 25 listopada. więcej

Bannerlord: Khanat Khuzaicki - omówienie frakcji (Dev Blog 09/11/17)

10.11.2017 | Dodał: Hubtus

To już trzydziesty pierwszy Dev blog, w którym to twórcy opowiadają nam o swojej grze. Tym razem został on poświęcony kolejnej (...) więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Problem z troops.txt  (Przeczytany 1094 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Hasuviel

  • Pielgrzym
  • *
  • Wiadomości: 20
  • Piwa: 0
  • Płeć: Mężczyzna
Problem z troops.txt
« dnia: Sierpień 17, 2013, 14:32:25 »
Cześć! Mam mały problem: chciałem dodać do gry Tatarów. Przerobiłem odpowiednio pliki: factions.txt, party_templates.txt oraz troops.txt, dodając samą frakcję, miejsca ich spawnu oraz jednostki oczywiście. Z tymi ostatnimi jest problem. Po pojawieniu się menu gry klikam ,,Start new game" na krótką chwilę pojawia się napis Loading Data Settings/Settings Data, po czym wyskakuje RGL Error.

Error:

(click to show/hide)

Co zrobiłem źle?

Edytowane fragmenty plików:

troops.txt: (rozwiń)

(click to show/hide)

factions.txt:

(click to show/hide)

party_templates.txt:

(click to show/hide)

EDIT: Przekombinowałem w pliku troops i teraz po kliknięciu ,,Start New Game" mam black screena, po czym gra się wyłącza bez żadnego komunikatu...
« Ostatnia zmiana: Sierpień 17, 2013, 19:04:41 wysłana przez Hasuviel »

Offline Hasuviel

  • Pielgrzym
  • *
  • Wiadomości: 20
  • Piwa: 0
  • Płeć: Mężczyzna
Odp: Problem z troops.txt
« Odpowiedź #1 dnia: Sierpień 19, 2013, 20:56:18 »
Naprawione, cofnąłem wszystkie zmiany i zrobiłem jeszcze raz, pomijając niektóre fragmenty i, o dziwo, działa.

Można zamknąć ;)