Najnowsze newsy ze świata Mount&Blade: ( Dodaj własny news )

[Bannerlord] Pierwszy blog dewelopera w 2018. roku!

11.01.2018 | Dodał: Eltarek

Jakiś czas temu przestaliśmy wrzucać na stronę główną cotygodniowe newsy o nowych blogach. Powód jest prosty, owe blogi od (...) więcej

Konkurs Świąteczny 2017

13.12.2017 | Dodał: Dyktator

X edycja konkursu świątecznego. Trwa 13-19 grudnia 2017. więcej

Finały plebiscytów 2017!

07.12.2017 | Dodał: Dyktator

Do 17 grudnia trwają finały ostatniej fazy tegorocznych plebiscytów. więcej

Strona główna Mount&Blade | ukryj panel

Pokaż panel z newsami »

Polub nasz profil na facebooku! oraz dołącz do naszej Grupy STEAM

Autor Wątek: Kilka problemów z Map Editorem  (Przeczytany 2219 razy)

Opis tematu:

0 użytkowników i 1 Gość przegląda ten wątek.

Offline maxf10

  • Pielgrzym
  • *
  • Wiadomości: 38
  • Piwa: 0
  • Wasal królestwa Vaegirów
Kilka problemów z Map Editorem
« dnia: Maj 01, 2013, 20:11:38 »
Witam, chciałbym zmodować podstawową wersję gry, ale na przeszkodzie stoją 3 problemy:

1. Nie da się przesuwać miast i wsi. Mianowicie w editorze można dowolnie zmieniać lokację, ale po odpaleniu gry miejsce pozostaje to samo.

2. Po odpaleniu editora wyskakuje normalna mapa Calradii z Native. Jednak po drugim włączeniu odpala mi się też mapka świata, ale już edytowana. Bo wcześniej popełniłem błąd przy modowaniu i teraz za drugim razem wczytuje akurat ją chociaż zarówno program, jak i grę ponownie zainstalowałem.

3. W tak zwanym Vertex modzie te zielone kwadraciki na morzu nie są tak gęsto poustawiane jak na lądzie, chociaż chcę poszerzyć krainę

Pomocy!!! :)
Piszę poprawnie w języku polskim.