Forum Tawerny Four Ways

Mount&Blade Warband => Warband - pomoc => Problemy techniczne gry => Wątek zaczęty przez: 903221 w Luty 23, 2018, 21:42:26

Tytuł: Stare wersje gry na Steamie
Wiadomość wysłana przez: 903221 w Luty 23, 2018, 21:42:26
Okazało się, że mod BattleTime wpiera tylko wersję 1.153. Próbowałem pobrać tą też wersję z internetu, ale gdy gra wymagała numeru seryjnego, zawsze go odrzucała komunikatem "Activation denied!".
Posiadam Warband na Steamie, ale wersję 1.173, więc jak mogę "cofnąć" ją do 1.153, by móc grać Coop siege na BattleTime?
Jeżeli się nie da, to jak poradzić sobie z odrzucaniem klucza?
(click to show/hide)
[/font][/size]